<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=10" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.ilovethepromise.com/xmlrpc.php" />
	<title>The Jacksonville Dog Cafe opens this weekend! &#8211; The Promise</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Promise &raquo; Feed" href="http://www.ilovethepromise.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Promise &raquo; Comments Feed" href="http://www.ilovethepromise.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Promise &raquo; The Jacksonville Dog Cafe opens this weekend! Comments Feed" href="http://www.ilovethepromise.com/on-air/theresa/the-jacksonville-dog-cafe-opens-this-weekend/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ilovethepromise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a6121b5ca6e5f0f5feb134240283d61c"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.ilovethepromise.com/wp-includes/css/dashicons.min.css?ver=a6121b5ca6e5f0f5feb134240283d61c' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ilovethepromise.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lddlite-bootstrap-css'  href='http://www.ilovethepromise.com/wp-content/plugins/ldd-directory-lite/public/css/bootstrap.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://www.ilovethepromise.com/wp-content/plugins/ldd-directory-lite/public/plugins/chosen/chosen.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='amencss-css'  href='http://www.ilovethepromise.com/wp-content/plugins/amen/amen.css?ver=a6121b5ca6e5f0f5feb134240283d61c' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.ilovethepromise.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.ilovethepromise.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-3f547a15eaaa-css'  href='http://www.ilovethepromise.com/wp-content/uploads/siteorigin-widgets/sow-image-default-3f547a15eaaa.css?ver=a6121b5ca6e5f0f5feb134240283d61c' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-slider-css'  href='http://www.ilovethepromise.com/wp-content/plugins/so-widgets-bundle/css/slider/slider.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-default-abf3e628296a-css'  href='http://www.ilovethepromise.com/wp-content/uploads/siteorigin-widgets/sow-slider-default-abf3e628296a.css?ver=a6121b5ca6e5f0f5feb134240283d61c' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.ilovethepromise.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='vantage-style-css'  href='http://www.ilovethepromise.com/wp-content/themes/vantage/style.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-widget-css'  href='http://www.ilovethepromise.com/wp-content/themes/vantage/css/social-media-widget.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-mobilenav-css'  href='http://www.ilovethepromise.com/wp-content/themes/vantage/inc/mobilenav/css/mobilenav.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.ilovethepromise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ilovethepromise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-includes/js/wp-a11y.min.js?ver=a6121b5ca6e5f0f5feb134240283d61c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"f674e996cf","ajaxurl":"http:\/\/www.ilovethepromise.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/ldd-directory-lite/public/js/bootstrap.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/ldd-directory-lite/public/plugins/chosen/chosen.jquery.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.ilovethepromise.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.ilovethepromise.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/so-widgets-bundle/js/slider/jquery.slider.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/themes/vantage/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/themes/vantage/js/jquery.touchSwipe.min.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/themes/vantage/js/jquery.theme-main.min.js?ver=2.5.4'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/themes/vantage/js/jquery.fitvids.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/themes/vantage/js/html5.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if (gte IE 6)&(lte IE 8)]>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/themes/vantage/js/selectivizr.min.js?ver=1.0.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var mobileNav = {"search":"","text":{"navigate":"MENU","back":"Back","close":"Close"},"nextIconUrl":"http:\/\/www.ilovethepromise.com\/wp-content\/themes\/vantage\/inc\/mobilenav\/images\/next.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/themes/vantage/inc/mobilenav/js/mobilenav.min.js?ver=2.5.4'></script>
<link rel='https://api.w.org/' href='http://www.ilovethepromise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ilovethepromise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ilovethepromise.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jaci Velasquez in concert' href='http://www.ilovethepromise.com/on-air/jaci-velasquez-in-concert/' />

<link rel="canonical" href="http://www.ilovethepromise.com/on-air/theresa/the-jacksonville-dog-cafe-opens-this-weekend/" />
<link rel='shortlink' href='http://wp.me/p6c5B3-3wI' />
<link rel="alternate" type="application/json+oembed" href="http://www.ilovethepromise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ilovethepromise.com%2Fon-air%2Ftheresa%2Fthe-jacksonville-dog-cafe-opens-this-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ilovethepromise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ilovethepromise.com%2Fon-air%2Ftheresa%2Fthe-jacksonville-dog-cafe-opens-this-weekend%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.ilovethepromise.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ilovethepromise.com/?wordfence_logHuman=1&hid=FAB63253C4253E8543F09047AFF9437D');
</script><!--[if IE 7]>
<link rel="stylesheet" href="http://www.ilovethepromise.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1" />		<style type="text/css">
			.so-mobilenav-mobile + * { display: none; }
			@media screen and (max-width: 480px) { .so-mobilenav-mobile + * { display: block; } .so-mobilenav-standard + * { display: none; } }
		</style>
	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Jacksonville Dog Cafe opens this weekend!" />
<meta property="og:url" content="http://www.ilovethepromise.com/on-air/theresa/the-jacksonville-dog-cafe-opens-this-weekend/" />
<meta property="og:description" content="The Jacksonville Dog Cafe gives the opportunity for people unable to have pets of their own to spend quality time with furry friends without the commitment of adoption.  It opens this Saturday :) s…" />
<meta property="article:published_time" content="2017-02-09T23:55:07+00:00" />
<meta property="article:modified_time" content="2017-02-09T23:55:07+00:00" />
<meta property="og:site_name" content="The Promise" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
	<style type="text/css" media="screen">
		#footer-widgets .widget { width: 100%; }
		#masthead-widgets .widget { width: 100%; }
	</style>
	<style id='vantage-custom-css' class='siteorigin-custom-css' type='text/css'>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</style>
<style type="text/css" id="customizer-css">#masthead .hgroup h1, #masthead.masthead-logo-in-menu .logo > h1 { font-size: px } #masthead .hgroup { padding-top: 15px; padding-bottom: 15px } .entry-content a:hover, .entry-content a:focus, .entry-content a:active, #secondary a:hover, #masthead .hgroup a:hover, #masthead .hgroup a:focus, #masthead .hgroup a:active, .comment-form .logged-in-as a:hover, .comment-form .logged-in-as a:focus, .comment-form .logged-in-as a:active { color: #33cc35 } .main-navigation { background-color: #1e73be } .main-navigation ul ul { background-color: #1ff4df } .main-navigation ul ul a { color: #0914e5 } .main-navigation ul li:hover > a, .main-navigation ul li:hover > a [class^="fa fa-"] { color: #10e0e8 } a.button, button, html input[type="button"], input[type="reset"], input[type="submit"], .post-navigation a, #image-navigation a, article.post .more-link, article.page .more-link, .paging-navigation a, .woocommerce #page-wrapper .button, .woocommerce a.button, .woocommerce .checkout-button, .woocommerce input.button, #infinite-handle span button { text-shadow: none } a.button, button, html input[type="button"], input[type="reset"], input[type="submit"], .post-navigation a, #image-navigation a, article.post .more-link, article.page .more-link, .paging-navigation a, .woocommerce #page-wrapper .button, .woocommerce a.button, .woocommerce .checkout-button, .woocommerce input.button, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, #infinite-handle span { -webkit-box-shadow: none; -moz-box-shadow: none; box-shadow: none } #masthead { background-position: center; background-repeat: no-repeat } </style></head>

<body class="post-template-default single single-post postid-13560 single-format-standard wp-custom-logo do-etfw group-blog responsive layout-full no-js has-sidebar page-layout-default mobilenav">


<div id="page-wrapper">

	
	
		<header id="masthead" class="site-header" role="banner">

	<div class="hgroup full-container ">

		
			<a href="http://www.ilovethepromise.com/" title="The Promise" rel="home" class="logo"><img src="https://i0.wp.com/www.ilovethepromise.com/wp-content/uploads/2015/12/15-Promise-logo-4c-Blue-FINAL-e1475165431603.jpg?fit=311%2C150"  class="logo-height-constrain"  width="311"  height="150"  alt="The Promise Logo"  /></a>
			
				<div id="header-sidebar" class="no-logo-overlay">
					<aside id="vantage-social-media-2" class="widget widget_vantage-social-media"><a class="social-media-icon social-media-icon-facebook social-media-icon-size-medium" href="https://www.facebook.com/pages/The-Promise/210363642321858" title="The Promise Facebook" target="_blank"><span class="fa fa-facebook"></span></a><a class="social-media-icon social-media-icon-twitter social-media-icon-size-medium" href="http://twitter.com/ilovethepromise" title="The Promise Twitter" target="_blank"><span class="fa fa-twitter"></span></a></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><h1> &nbsp;
</h1></div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><center><strong><h1><a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WMUV" target="_blank">LISTEN  <i class="fa fa-microphone"></i>  LIVE</a></h1><center></div>
		</aside>				</div>

			
		
	</div><!-- .hgroup.full-container -->

	
<nav role="navigation" class="site-navigation main-navigation primary use-sticky-menu mobile-navigation">

	<div class="full-container">
				
					<div id="so-mobilenav-standard-1" data-id="1" class="so-mobilenav-standard"></div><div class="menu-bare-container"><ul id="menu-bare" class="menu"><li id="menu-item-413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-413"><a href="http://www.ilovethepromise.com/"><span class="fa fa-home"></span>HOME</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-415"><a href="http://www.ilovethepromise.com/about/">ON-AIR</a>
<ul class="sub-menu">
	<li id="menu-item-515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515"><a target="_blank"><span class="icon"></span>Kevin &#038; Taylor</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516"><a target="_blank" href="http://www.lifewithlisawilliams.com/about/"><span class="icon"></span>Lisa Williams</a></li>
	<li id="menu-item-517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517"><a href="http://www.ilovethepromise.com/category/on-air/theresa/"><span class="icon"></span>Theresa</a>
	<ul class="sub-menu">
		<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-537"><a href="http://www.ilovethepromise.com/about/theresa/"><span class="icon"></span>About Theresa</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-434"><a href="#"><span class="icon"></span>SPONSORS</a>
<ul class="sub-menu">
	<li id="menu-item-584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584"><a href="http://www.ilovethepromise.com/?p=582"><span class="icon"></span>Advertise With Us</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="http://www.ilovethepromise.com/listings/all/"><span class="icon"></span>Our Client/Partners</a></li>
</ul>
</li>
<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-438"><a target="_blank" href="http://jaxcommunityevents.com/"><span class="icon"></span>EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-598"><a target="_blank" href="http://www.jaxcommunityevents.com"><span class="icon"></span>Events page by American Electrical Contracting</a></li>
	<li id="menu-item-435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href="http://www.ilovethepromise.com/category/promise-cares/">Promise Cares Blog</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431"><a href="http://www.ilovethepromise.com/promise-kids-extreme/">Kids Extreme</a></li>
</ul>
</li>
<li id="menu-item-4895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4895"><a href="#"><span class="icon"></span>Who Is Jesus?</a>
<ul class="sub-menu">
	<li id="menu-item-4893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4893"><a href="http://www.ilovethepromise.com/who-is-jesus/">Who is Jesus?</a></li>
	<li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="http://www.ilovethepromise.com/contact/get-prayer/"><span class="fa fa-anchor"></span>Get Prayer</a></li>
</ul>
</li>
<li id="menu-item-420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-420"><a href="http://www.ilovethepromise.com/contact/">CONTACT</a>
<ul class="sub-menu">
	<li id="menu-item-488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488"><a target="_blank" href="http://cpbroadcasting.com/careers"><span class="icon"></span>Careers</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436"><a href="http://www.ilovethepromise.com/contact/">Contact</a></li>
</ul>
</li>
</ul></div><div id="so-mobilenav-mobile-1" data-id="1" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-1" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="1"><span class="mobile-nav-icon"></span>MENU</a></li></ul></div>			</div>
</nav><!-- .site-navigation .main-navigation -->

</header><!-- #masthead .site-header -->

	
	
	
	
	<div id="main" class="site-main">
		<div class="full-container">
			
<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

	
		
<article id="post-13560" class="post post-13560 type-post status-publish format-standard has-post-thumbnail hentry category-theresa">

	<div class="entry-main">

		
					<header class="entry-header">

									<div class="entry-thumbnail"><img width="460" height="186" src="https://i2.wp.com/www.ilovethepromise.com/wp-content/uploads/2017/02/dogs.jpg?resize=460%2C186" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.ilovethepromise.com/wp-content/uploads/2017/02/dogs.jpg?w=460 460w, https://i2.wp.com/www.ilovethepromise.com/wp-content/uploads/2017/02/dogs.jpg?resize=300%2C121 300w" sizes="(max-width: 460px) 100vw, 460px" data-attachment-id="13561" data-permalink="http://www.ilovethepromise.com/on-air/theresa/the-jacksonville-dog-cafe-opens-this-weekend/attachment/dogs-2/#main" data-orig-file="https://i2.wp.com/www.ilovethepromise.com/wp-content/uploads/2017/02/dogs.jpg?fit=460%2C186" data-orig-size="460,186" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dogs" data-image-description="" data-medium-file="https://i2.wp.com/www.ilovethepromise.com/wp-content/uploads/2017/02/dogs.jpg?fit=300%2C121" data-large-file="https://i2.wp.com/www.ilovethepromise.com/wp-content/uploads/2017/02/dogs.jpg?fit=460%2C186" /></div>
				
									<h1 class="entry-title">The Jacksonville Dog Cafe opens this weekend!</h1>
				
									<div class="entry-meta">
						Posted on <a href="http://www.ilovethepromise.com/on-air/theresa/the-jacksonville-dog-cafe-opens-this-weekend/" title="7:55 pm" rel="bookmark"><time class="entry-date" datetime="2017-02-09T19:55:07+00:00">February 9, 2017</time></a><time class="updated" datetime="2017-02-09T19:55:07+00:00">February 9, 2017</time> <span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.ilovethepromise.com/author/theresa/" title="View all posts by Theresa Ross" rel="author">Theresa Ross</a></span></span> 					</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
		
		<div class="entry-content">
			<p>The Jacksonville Dog Cafe gives the opportunity for people unable to have pets of their own to spend quality time with furry friends without the commitment of adoption.  It opens this Saturday 🙂 <a href="http://www.firstcoastnews.com/news/jacksonville-dog-cafe-opens-this-weekend-drink-coffee-and-play-with-adoptable-dogs/405899362" target="_blank">see more</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13560" class="share-twitter sd-button share-icon no-text" href="http://www.ilovethepromise.com/on-air/theresa/the-jacksonville-dog-cafe-opens-this-weekend/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13560" class="share-facebook sd-button share-icon no-text" href="http://www.ilovethepromise.com/on-air/theresa/the-jacksonville-dog-cafe-opens-this-weekend/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13560" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.ilovethepromise.com/on-air/theresa/the-jacksonville-dog-cafe-opens-this-weekend/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div><!-- .entry-content -->

		
		

				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
				<script type="text/javascript">
			// Google Plus One
			(function () {
				var po = document.createElement( 'script' );
				po.type = 'text/javascript';
				po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName( 'script' )[0];
				s.parentNode.insertBefore( po, s );
			})();
		</script>
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
			<ul class="share-buttons">
		<li class="network facebook" style="width:25%">

			<div
				class="fb-like"
				data-href="http://www.ilovethepromise.com/on-air/theresa/the-jacksonville-dog-cafe-opens-this-weekend/"
				data-width="25"
				data-layout="button_count"
				data-send="false"
				data-height="21"
				data-show-faces="false"
				data-action="like"></div>
		</li>

		<li class="network twitter" style="width:25%">
						<iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://www.ilovethepromise.com/on-air/theresa/the-jacksonville-dog-cafe-opens-this-weekend/&amp;text=The Jacksonville Dog Cafe opens this weekend!&amp;related" style="height:20px;"></iframe>
		</li>

		<li class="network plusone" style="width:21%">
			<div class="g-plusone" data-size="medium" data-width="160"></div>
		</li>

		<li class="network linkedin" style="width:29%;">
			<script type="IN/Share" data-counter="right"></script>
		</li>
	</ul>
	
	</div>

</article><!-- #post-13560 -->

			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="single-nav-wrapper">
			<div class="nav-previous"><a href="http://www.ilovethepromise.com/on-air/jaci-velasquez-in-concert/" rel="prev"><span class="meta-nav">&larr;</span> Jaci Velasquez in concert</a></div>					</div>

	
	</nav><!-- #nav-below -->
	
					

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/on-air/theresa/the-jacksonville-dog-cafe-opens-this-weekend/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ilovethepromise.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13560' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58a018435d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		
	
	</div><!-- #content .site-content -->
</div><!-- #primary .content-area -->


<div id="secondary" class="widget-area" role="complementary">
		<aside id="sow-image-2" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-3f547a15eaaa">

<div class="sow-image-container">
	<img title="The Jacksonville Dog Cafe opens this weekend!"  class="so-widget-image"/>
</div>

</div></aside><aside id="sow-slider-2" class="widget widget_sow-slider"><div class="so-widget-sow-slider so-widget-sow-slider-default-abf3e628296a"><div class="sow-slider-base " style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:800,&quot;timeout&quot;:8000,&quot;swipe&quot;:true}"></ul>				<ol class="sow-slider-pagination">
									</ol>

				<div class="sow-slide-nav sow-slide-nav-next">
					<a href="#" data-goto="next" data-action="next">
						<em class="sow-sld-icon-thin-right"></em>
					</a>
				</div>

				<div class="sow-slide-nav sow-slide-nav-prev">
					<a href="#" data-goto="previous" data-action="prev">
						<em class="sow-sld-icon-thin-left"></em>
					</a>
				</div>
				</div></div></aside>	
		<aside id="wp_review_tab_widget-2" class="widget widget_wp_review_tab">	
		<div class="wp_review_tab_widget_content" id="wp_review_tab_widget-2_content">		
			<ul class="wp-review-tabs has-3-tabs">
                                                            <li class="tab_title"><a href="#" id="toprated-tab">Top Rated</a></li>	
                                                                                <li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>	
                                                                                <li class="tab_title"><a href="#" id="mostvoted-tab">Most Voted</a></li>	
                                                                         
			</ul> <!--end .tabs-->	
			<div class="clear"></div>  
			<div class="inside">        
					
					<div id="toprated-tab-content" class="tab-content">				
					</div> <!--end #toprated-tab-content-->       
				       
					
					<div id="recent-tab-content" class="tab-content"> 		 
					</div> <!--end #recent-tab-content-->		
				                     
				      
					<div id="mostvoted-tab-content" class="tab-content"> 	
						<ul>                    		
						</ul>		
					</div> <!--end #mostvoted-tab-content-->     
				            
					
				<div class="clear"></div>	
			</div> <!--end .inside -->	
			<div class="clear"></div>
		</div><!--end #tabber -->    
		  
		<script type="text/javascript">  
			jQuery(function($) {    
				$('#wp_review_tab_widget-2_content').data('args', {"title":"Jax Christian Business Listing","review_type":"star","allow_pagination":"1","post_num":"5","title_length":"15","thumb_size":"small","show_date":"1","custom_reviews":""});  
			});  
		</script>  
		</aside>			</div><!-- #secondary .widget-area -->

					</div><!-- .full-container -->
	</div><!-- #main .site-main -->

	
	
	<footer id="colophon" class="site-footer" role="contentinfo">

			<div id="footer-widgets" class="full-container">
					</div><!-- #footer-widgets -->
	
			<div id="site-info">
			<p style="text-align: center">Copyright <b>© </b>2017 <a href="http://cpbroadcasting.com">CP Broadcasting</a> |  <a href="http://www.cpbroadcasting.com/careers/">Careers</a>  |  <a href="http://www.cpbroadcasting.com/eeo/">EEO</a>  |  <a href="http://www.cpbroadcasting.com/privacy-policy/">Privacy</a>  |  <a href="http://www.cpbroadcasting.com/terms-and-conditions/">Terms and Conditions</a>  |  <a href="http://www.cpbroadcasting.com/contest-rules/">Contest Rules</a>  |  <a href="http://www.iovethepromise.com/wp-admin/">ADMIN LOGIN</a></p>		</div><!-- #site-info -->
	
	<div id="theme-attribution">A <a href="https://siteorigin.com">SiteOrigin</a> Theme</div>
</footer><!-- #colophon .site-footer -->

	
</div><!-- #page-wrapper -->


	
	<script type="text/javascript" language="javascript">
		window.onload=amen_moveWindow; 
		function amen_getID(name){
			if(name=(new RegExp('[?&]'+encodeURIComponent(name)+'=([^&]*)')).exec(location.search)) {
				return decodeURIComponent(name[1]);
			} else {
				return '';
			}
		}
		function amen_moveWindow(){
			var AmenID = amen_getID('AmenID');
			if ( '' != AmenID ) {
				window.location.hash='AmenID-'+AmenID;
			}
		}
	</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	</div>
<a href="#" id="scroll-to-top" class="scroll-to-top" title="Back To Top"><span class="vantage-icon-arrow-up"></span></a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ilovethepromise.com\/on-air\/theresa\/the-jacksonville-dog-cafe-opens-this-weekend\/":13560};
	</script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='wp_review_tab_widget-css'  href='http://www.ilovethepromise.com/wp-content/plugins/wp-review/assets/css/wp-review-tab-widget.css?ver=a6121b5ca6e5f0f5feb134240283d61c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.ilovethepromise.com\/wp-admin\/admin-ajax.php"};
var wpreview = {"ajaxurl":"http:\/\/www.ilovethepromise.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=a6121b5ca6e5f0f5feb134240283d61c'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-includes/js/comment-reply.min.js?ver=a6121b5ca6e5f0f5feb134240283d61c'></script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-includes/js/wp-embed.min.js?ver=a6121b5ca6e5f0f5feb134240283d61c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Amen = {"ajaxurl":"http:\/\/www.ilovethepromise.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/amen/amen.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_review_tab = {"ajax_url":"http:\/\/www.ilovethepromise.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/wp-review/assets/js/wp-review-tab-widget.js?ver=a6121b5ca6e5f0f5feb134240283d61c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ilovethepromise.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'91539469',post:'13560',tz:'-4',srv:'www.ilovethepromise.com'} ]);
	_stq.push([ 'clickTrackerInit', '91539469', '13560' ]);
</script>

</body>
</html>
